This object is in archive! 

UserNotes imported via GPX from GSAK not shown on top although using Makro UserNotesToFirstLog

Locke shared this question 7 years ago

Hello all,

due to the fact the "Locus GSAK AddOn" is no longer developed since late 2012, I exported all geocaches with UserNotes out of my GSAK database as GPX to import it to Locus.

This works all fine, but...

my User Notes are not listed on the top. They are somewhere at the bottom.

There exists a tiny little Makro called "User Note to first log". This is working fine when importing the GPX into c:geo. My User Notes are shown at the top of all logs.

Importing the same GPX into Locus, my User Notes doesn't show at the top.

So please can anybody tell me how to fix that?

Thank you very much in advance.

Regards, Locke.

Replies (3)


Good day Locke,

hardly help without any data that may be used for test. May you export for example single cache and attach it here (pack to *.zip) ? Thanks


Hello Menion,

I have exported one geocache and packed it to a zip file. The User Notes has been entered in GSAK on 30th of april 2010.

Once again I imported it into c:geo and it is shown at the very top of all logs (see attached screenshot_cgeo).

Importing it into Locus, the User Notes are at the very bottom (screenshot_Locus_1) and the 6th from the bottom (screenshot_Locus_2).

Looking forward to your help.

Regards. Locke.


Hello Locke,

for me, all works as expected after import. Logs are sorted correctly by date.

What I see on your last screenshot is that name "fortwo" is wrote in red. It means that you have added this name to internal list of friends in Locus > settings > geocaching and this cause that these friends (names in red) has a priority and are sorted at start of this "logs" list. Isn't this a case, why you see logs in different order?


Hello Menion,

it's new to me, that friends have priority. You're right, I have added them to my friends list.

Thank you very much for explanation!

Regards from the north of germany.

Ahoi. Locke

Replies have been locked on this page!