Zooming out enormously when navigating

R5O.nl shared this problem 3 months ago
Solved

Since the new version and when starting to navigate, Locus zooms out to level 16 or so (Netherlands is just few pixels). When zooming in with the '+', Locus knows better after some seconds and zooms out enormously again. Quite distracting (and dangerous) when using for car navigation... I cannot seems to find this new, euh, feature, how to disable/correct on this unwanted behaviour.

Comments (6)

photo
1

Have the same. Fix the zoom helped me out with that.

photo
1

Same issue here.

I think this may be related to the new "automatic" preset associated with navigation feature.

When you start navigation and you experience this zoom issue, go to the auto zoom settings. I saw that my usual speeds and zoom level were not here, and the most important part: all zoom levels are set at 1000km. Just change them again and it's ok.

photo
1

where do I find this option?

photo
2

My interface is in french but that should be something like parameters>controls>map screen

photo
1

In german it is Einstellungen > Steuerung > Kartenansicht Automatischer Zoom .

Thank you!

photo
photo
1

I have the same issue. The automatic zoom feature (Controlling, Map Screen, Automatic Zooming) was working fine up till the latest update. Now it just zooms out to 600-700 miles which makes the map and navigation worthless. I changed the zooms back to logical values, but when I navigate again they go back to enormous values.

photo
1

Resolved my issue with automatic zoom. I had Preset set for Auto. Not sure how that happened. I switched back to the Default and now it appears to be working correctly.

photo
photo
1

I think I found it: I now did manage to disable this auto-setting-my-settings:

Settings --> Navigation --> Link to Presets --> disable all of them

I have no clue why Locus would zoom out so much with those presets: what is use of that? Anyway, I found my thing and reverted to my preferred behaviour. Maybe this post is useful for someone else as well. Case closed for me.

photo
1

Hi guys,

we are very sorry - this is a bug. Will be fixed in the next version 3.40.2. coming out shortly. And yes, the automatic zooming is somehow set incorrectly so re-setting it helps.

best regards

Michal, Locus team

photo
1

3.40.2 seems to have solved this: thanks!

photo
1

+1 :)

photo