Croatia hggs map missing parts

Sebastian Hoquet shared this question 54 days ago
Answered

I bought several hgss maps on Locus store.

Between 2 maps there is some "white space", where the map is missing.

On the original map on https://www.hgss.hr/kartografija/ these parts are on the map.


See screenshot


Is there something I can do to fix this.

Replies (8)

photo
1

Dear Sebastian,

thank you for the message and I'm sorry for this problem. Which two maps (name) are around this "hole", please?. I'll check them.

Thanks, Petr

photo
1

Thanks for your quick response.

It's the under part of Žumberačko gorje.

The other map is the one of Karlovac - Duga Resa.


Many greetings

photo
1

Hi,

thank you for the map names. Unfortunately, it's not an error but there is really a "gap" between the map sheet. Please see the attached screenshot - depict the official coverage of HGSS maps. I'm sorry but the area of coverage is defined by HGSS we can't change it

Thanks, Petr

photo
1

Yes, you are right. Thank you for your time and effort to check it out!

photo
1

No problem, I wanted to be also sure if there isn't any error in the map. Thank you

BTW: does it complicate the usage of the app? Is the mentioned "gap" in some important area?

photo
photo
1

The gap is annoying for me, as I have a house close to the upper side of the Karlovac map, so I often walk or bike in this part.

But I think I could be the only one, as only very few people live there.

photo
1

Another thing is that the most downward part of the map of the Zumbarak does only show up from zoom level 400m. If it's more, the most down 'tiles' do not show up. No problem for me, but it's interesting why locus does that

photo
1

OK, I'll forward your feedback to HGSS to consider changes in map sheets for the further versions.


The cause of the disappearing part of the map will be the gap again (very likely). Locus loads data from several map files on the fly and every map can have a small transparent margin (because of the used raster tiles). The app needs to decide if to load data from the bottom or upper map file and it may cause a situation that some part of the map isn't loaded because is displayed from another map - unfortunately with a transparent margin.


Please try settings: Menu > Settings > Maps > Offline maps >Raster maps > Automatic map loading > select "No map auto-load". Return back to Menu > Map manager > and select the upper map to display it. Please check if map is properly loaded with these settings. Unfortunately, only one map is loaded with this setting and it's needed to manually select another map. So I'd suggest reverting back to this setting but I only want to check if the map is properly loaded.

Thanks, Petr

photo
photo
1

Hello Petr

It seems to me this settings make no difference, but maybe I don't understand the part of "Return back to Menu > Map manager > and select the upper map to display it."

For me, all the hgss maps are one setting, I can not choose between them.

If I don't do it right, please tell me.

Thanks

Sebastian

photo
1

Dear Sebastian,

I'm sorry, I just wanted to write to select the HGSS map in the map manager. The goal is to display only one map in the map window (with disabled autoloading). After that, it's possible to check the map coverage.

Thanks, Petr

photo
1

No, it remains the same with the autoloading disabled. The gap becomes bigger as I zoom out, and smaller when I zoom in. From zoom level 400m I see the most downward tiles.

Doesn't matter much to me, but maybe it's interesting for you :-)

Greetings

Sebastian

Leave a Comment
 
Attach a file