Hide track navigation icons/arrows doesn't work on SOME tracks

Jacek shared this problem 3 months ago
Closed

This relates to this closed ticket: https://help.locusmap.eu/topic/how-to-hide-track-arrows


Well, usually the arrows aren't shown, but for two my tracks they appear and I cannot make them go away (?)


On the screenshot, you can see there are three separate tracks, created by splitting the big one. The track on the left is clean while the other two are burried under useless hints. Note that I've split the big track into 4 parts and parts 1 & 2 don't have this problem.

Replies (4)

photo
1

I tried to: copy the track, start and stop navigation, hiding/unhiding.

Also I had ~150 seemingly random nav points in "favourities", I've deleted all of them.

Also, all 5 tracks (the full one and splitted) have much less information inside than track I've created in the past (some broken update?). See the screenshots.

photo
1

FFS I was able to manually delete these points, tried to synchronize with cloud and got an error:

PurchasingListener$MediaBrowserCompat$CustomActionResultReceiver, code 14117.

photo
1

I've cleared cache and synchronize problem went away.

The missing information was added after I used "recalculate" function and then SAVE (not intuitive, after 'recalculate' there was a message "process finished")

The nav points – were still there, I've deleted them one by one. On the fresh track they did not appear at all. Weird as hell.

photo
1

Hi Jacek,

please send GPXs of all the related tracks, we'll try to simulate the issue. Thanks

Leave a Comment
 
Attach a file