This object is in archive! 

Can't attach some image(photo)

SUYOUN shared this problem 15 months ago

I can't attach my photo on Point. I attached a video file.

I I used this function before(2 years ago maybe) in the free version.

Now I bought Classic version, the attaching is not worked.

I tried in free version, but it's not working, some other way. It was same of this.

I thought it might be a problem with the SD card, so I used the built-in image, but it was the same.

General files can be attached, but photo files cannot be attached.

I also installed an update that Michal Stupka recommended to Richard from the site, but it didn't work.

Now I use Ver., Android 13, Galaxy Note20 Ultra 5G.

I really need this function now. Please help me quickly.

Replies (2)


I have been wondering about this problem, but nobody answers to me.

I understand that some problem takes many days to solve.

However, staffs can talk to me "we will solve this problem, please wait some days."

If then, I'll wait even if I need a photo attachment function.

I want some feedback. My problem has been neglected for ten days.


There are a lot of problems with photo storage locations and locus because of Android permissions, especially with A13, 14

I just tested with Samsung TabA8 and A14, with an internal image and works fine,

where is your locus directory, have you tried taking a new image, make sure its on internal sd card not external...

The locus team are very good at bug fixing, its only been 10 days, otehr app developers can take years to fix bugs...


I tried many images which include internal images. The multimedia file you alredy seen is also use image, located internal memory.

I tried to route the picture to 'storage\android\media\\test'. And whenever there was an application or Android software update, I tried to attach pictures again in various ways. However, attachment was not made.

Is it a problem that my cell phone's name is not in English? It contains the Korean alphabet. I am thinking about various possibilities. There will be a lot more possibilities that you can figure out because you're an expert.

'Locus' is the only paid application I bought on Google Play because I trust your abilities. However, these problems don't occur on your machine, so you're probably thinking that this is my own problem or that I might have run it wrong. That is why I am worried that this problem will not be solved in the future.
I've used free version of this since 2012, and I bought a classic version this year because I thought it was very good. I want to have only good experience while using 'Locus'.


Hi Suyoun,

due to new limitations in Android file system we had to made some changes there. Unfortunately, some of you are still having problems. Hopefully, we will have some good news next week.


Hi Suyoun,

we are still unable to simulate problem. The only possible solution is, that we would create beta version of Locus Classic app with some extra logging and you will test it on your side afterwards. Would it be possible for you to provide us some extra logs using beta version? If yes, I would send you link to apk on Google Drive.



Hello. Sorry for the late reply. I've been traveling. It was for the trip that I wanted to solve quickly. I don't need that file attachment for the while, but I will accept your suggestion for future and other people. Thank you for caring about the error.

Replies have been locked on this page!