WhereYouGo cannot see Locus Vector Maps - Help!

Alan shared this question 6 years ago
Answered

Hi


I have just tried my WhereYouGo app on my HTC Desire and it cannot see my Locus Vector Maps. When I select Vector Maps it displays the list of maps I have downloaded but when I select one it shows `Not Exists` on the Map screen in WhereYouGo.


I have tried the same on my Samsung Tab 10.1.


It has worked previously.


The maps are okay on Locus.


One thing I noticed is that there was a new map DL for Locus (England) when I DL on the Samsung Tab, it and looked again in WhereYouGo, the entry for England was duplicated in the list and the second (new entry) when selected showed me the map okay. I cannot replicate this on the HTC.


It looks to me as if WhereYouGo can see the list of maps but cannot find them when selected.


I have tried re-installing WhereYouGo and it didn`t fix it, so I think the problem lies in Locus.


Can you help please I really need this app working for next Friday.


Regards.


Alan.

Comments (3)

photo
0

Hello Alan,


you can see all the filename of your stored vectormaps with WhereYouGo, but WhereYouGo only display old Vectormaps 0.2.4 and not the new vectormaps 3.0


So try the vectormap from your Samsung Tab on your HTC


Regards Wolfgang

photo
0

Wolfgang


Thank you for your prompt reply.


I have read other posts now and see that WhereYouGo only `sees` older Vector maps. Luckily I have an old version of the England map on my Tab and I have copied this to my HTC and WhereYouGo is working. Thank you.


It is a shame that WhereYouGo is not maintained to use the newer maps as Locus is. It may mean that Wherigo Caches may die out as Garmin is also withdrawing the app on newer models it seems.


I have another question, if you can help. I use OSM maps from Talkytoaster and would like to use them on Locus - is that possible?


Regards.


Alan.

photo
0

Alan,


if you unzip these downloaded Maps you get an .img file, right?


if so, you can try


http://docs.locusmap.eu/doku.php/manu...


i wish you much success


Regard


Wolfgang